BLK360: Disabling Photos Seems to Disable IMU

Discuss all Leica Geosystems related issues here.
designmule
I have made 40-50 posts
I have made 40-50 posts
Posts: 49
Joined: Thu Jun 28, 2018 4:25 pm
Full Name: Matt McDonald
Company Details: BRR Architecture
Company Position Title: Associate
Country: United States
Linkedin Profile: No
Been thanked: 4 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by designmule »

tbwester wrote:
Mon Aug 12, 2019 7:01 pm
IMU works only during image capture FYI.

Just do one with color, and use that as your home scan world... Will make the rest level.
This works as suggested. However, if the tilt of the tripod changes at all the scans become unlevel.

I appreciate the suggestion.
Matt

tbwester
V.I.P Member
V.I.P Member
Posts: 900
Joined: Fri Apr 20, 2012 1:49 pm
Full Name: Thad Wester
Company Details: Clarity Scanning
Company Position Title: President
Country: USA
Linkedin Profile: Yes
Location: SC
Has thanked: 1 time
Been thanked: 1 time

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by tbwester »

Matt, not sure what you mean. The levelness of data in cyclone is set from a single scan (homeworld) . So you only need one that is level.

The IMU reading is taken during the photography, because it needs to be still and it needs multiple readings during rotation to average and get the best result. so unless it runs through the photography start stop turn procedure, no IMU reading will be applied and it's just based off how good you got your tripod leveled.

gnuiorc_mda
I have made 40-50 posts
I have made 40-50 posts
Posts: 44
Joined: Thu Mar 07, 2019 2:55 pm
Full Name: Giovanni Scocchera
Company Details: Meridian Design Associates
Company Position Title: Designer
Country: United States
Has thanked: 9 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by gnuiorc_mda »

tbwester wrote:
Thu Aug 15, 2019 6:33 pm
Matt, not sure what you mean. The levelness of data in cyclone is set from a single scan (homeworld) . So you only need one that is level.

The IMU reading is taken during the photography, because it needs to be still and it needs multiple readings during rotation to average and get the best result. so unless it runs through the photography start stop turn procedure, no IMU reading will be applied and it's just based off how good you got your tripod leveled.
How do I lock the position of that first scan in Register 360, so that it doesn't tilt while I C2C it with other stations?

Thank you in advance,
Gio

tbwester
V.I.P Member
V.I.P Member
Posts: 900
Joined: Fri Apr 20, 2012 1:49 pm
Full Name: Thad Wester
Company Details: Clarity Scanning
Company Position Title: President
Country: USA
Linkedin Profile: Yes
Location: SC
Has thanked: 1 time
Been thanked: 1 time

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by tbwester »

dunno, i only use cyclone register. :)

designmule
I have made 40-50 posts
I have made 40-50 posts
Posts: 49
Joined: Thu Jun 28, 2018 4:25 pm
Full Name: Matt McDonald
Company Details: BRR Architecture
Company Position Title: Associate
Country: United States
Linkedin Profile: No
Been thanked: 4 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by designmule »

pburrows145 wrote:
Tue Aug 13, 2019 2:03 pm
tbwester wrote:
Mon Aug 12, 2019 7:01 pm
IMU works only during image capture FYI.

Just do one with color, and use that as your home scan world... Will make the rest level.
I am in the process of checking this Thad - It was my understanding that this has changed with latest FW so even with images off the IMU reading is taken. I will report back once I have confirmation. But yes, your suggestion would work for the time-being.
Hi Paul

I wonder if you've heard any word on this? Last week I was out scanning with my BLK on a fairly flat floor and a leveled tripod. As soon as I turned photos off the scans got out of whack.

Matt

User avatar
pburrows145
V.I.P Member
V.I.P Member
Posts: 1809
Joined: Wed Sep 12, 2007 9:16 am
Full Name: Paul Burrows
Company Details: Leica Geosystems Europe
Company Position Title: Scanning Solutions Manager - Europe
Country: UK
Linkedin Profile: Yes
Location: UK
Has thanked: 13 times
Been thanked: 18 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by pburrows145 »

Someone was checking this for me. Early indications were that the image "off" function should not cause the IMU reading not to be taken. I will check again.

User avatar
gsisman
V.I.P Member
V.I.P Member
Posts: 346
Joined: Fri Oct 07, 2016 1:51 pm
Full Name: Steve Long
Company Details: Montgomery County DOT _ MD
Company Position Title: Land Survey Supervisor
Country: United States
Skype Name: gsisman1
Linkedin Profile: Yes
Has thanked: 85 times
Been thanked: 19 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by gsisman »

designmule wrote:
Thu Aug 29, 2019 11:44 pm
pburrows145 wrote:
Tue Aug 13, 2019 2:03 pm
tbwester wrote:
Mon Aug 12, 2019 7:01 pm
IMU works only during image capture FYI.

Just do one with color, and use that as your home scan world... Will make the rest level.
I am in the process of checking this Thad - It was my understanding that this has changed with latest FW so even with images off the IMU reading is taken. I will report back once I have confirmation. But yes, your suggestion would work for the time-being.
Hi Paul

I wonder if you've heard any word on this? Last week I was out scanning with my BLK on a fairly flat floor and a leveled tripod. As soon as I turned photos off the scans got out of whack.

Matt
Just curious, I thought the IMU in the BLK was 3 dimensional. When we started using Recap Mobile with it, I thought for sure it showed you the next station that you scanned and imported come into the iPAD with a Dx Dy position that was different from the first. What I am seeing now with Cyclone Field 360 and the BLK is every scan coming in on top of the next one, so that you have to drag them out and separate them to link them --and even then they do not come in all oriented the same direction in relation to the first one (Sometimes you need to spin them completely around). Anyone have the same issue. Is this the way Field 360 and the BLK are supposed to work?

User avatar
pburrows145
V.I.P Member
V.I.P Member
Posts: 1809
Joined: Wed Sep 12, 2007 9:16 am
Full Name: Paul Burrows
Company Details: Leica Geosystems Europe
Company Position Title: Scanning Solutions Manager - Europe
Country: UK
Linkedin Profile: Yes
Location: UK
Has thanked: 13 times
Been thanked: 18 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by pburrows145 »

An update is coming (for the FIELD360 app) to fix this issue for some users.

designmule
I have made 40-50 posts
I have made 40-50 posts
Posts: 49
Joined: Thu Jun 28, 2018 4:25 pm
Full Name: Matt McDonald
Company Details: BRR Architecture
Company Position Title: Associate
Country: United States
Linkedin Profile: No
Been thanked: 4 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by designmule »

gsisman wrote:
Fri Aug 30, 2019 9:06 pm
designmule wrote:
Thu Aug 29, 2019 11:44 pm
pburrows145 wrote:
Tue Aug 13, 2019 2:03 pm


I am in the process of checking this Thad - It was my understanding that this has changed with latest FW so even with images off the IMU reading is taken. I will report back once I have confirmation. But yes, your suggestion would work for the time-being.
Hi Paul

I wonder if you've heard any word on this? Last week I was out scanning with my BLK on a fairly flat floor and a leveled tripod. As soon as I turned photos off the scans got out of whack.

Matt
Just curious, I thought the IMU in the BLK was 3 dimensional. When we started using Recap Mobile with it, I thought for sure it showed you the next station that you scanned and imported come into the iPAD with a Dx Dy position that was different from the first. What I am seeing now with Cyclone Field 360 and the BLK is every scan coming in on top of the next one, so that you have to drag them out and separate them to link them --and even then they do not come in all oriented the same direction in relation to the first one (Sometimes you need to spin them completely around). Anyone have the same issue. Is this the way Field 360 and the BLK are supposed to work?
This is how it works for me. What I've done is to move my bundle off a little way to the side so that when my new scan comes in, I can easily select it and move it to the correct location.

designmule
I have made 40-50 posts
I have made 40-50 posts
Posts: 49
Joined: Thu Jun 28, 2018 4:25 pm
Full Name: Matt McDonald
Company Details: BRR Architecture
Company Position Title: Associate
Country: United States
Linkedin Profile: No
Been thanked: 4 times

Re: BLK360: Disabling Photos Seems to Disable IMU

Post by designmule »

pburrows145 wrote:
Mon Sep 02, 2019 9:32 am
An update is coming (for the FIELD360 app) to fix this issue for some users.
Sweet! Thanks for the follow up. Turning the photos off sure helps speed up field time but it took me three times as long to register the job which prompted this post.

On my last job, I kept the photos on and really focused on getting good results with field360 and I was super happy with the results. Back in the office I spent about an hour double checking things and was then ready to export. I'm very jazzed about this workflow.

Post Reply

Return to “Leica Geosystems”