Faro S120 lost scans in overcast weather

Please feel free to ask other members for help with certain projects
Post Reply
jmonell
I have made 40-50 posts
I have made 40-50 posts
Posts: 48
Joined: Wed Nov 12, 2008 5:53 pm
Full Name: John Monell
Company Details: Barron and Associates PC
Company Position Title: Managing Partner - Geospatial Sciences
Country: USA
Skype Name: jmonelll
Linkedin Profile: Yes

Faro S120 lost scans in overcast weather

Post by jmonell » Sat Jul 13, 2019 7:15 pm

Greetings all. I ran in to a bit of an issue, wondering if there's a way to salvage some scans. Using a Faro S120 in overcast skies, my first 11 scans process but there doesn't appear to be any data associated with the pointcloud, no targets or checkerboards are located. Scans 12-23 are fine. Weather was overcast, with the occasional 60 seconds of sun breaking thru the clouds. Scans were taken inside and out, and the only interruption was a battery swap after scan 14. The interior configuration was used with parameters of 1/4 x 4 with some 1/5 x 4 mixed in. Photos are fine, but when I turn them off, I don't have any xyz data as I move the mouse around the display.

Today I ran 2 scans, one using inside and the second outside configs. Both were scanned at 1/4 x 4, and both registered without any issues. I've ran into this issue before with this machine on interior jobs, wondering of others have had the same issues and if the machine is on its way out.

Thanks everyone-
John

Post Reply

Return to “Request Help With Projects”