Register 360 survey applied control issue

Discuss all Leica Geosystems related issues here.
Post Reply
Chaz360Berteaux
I have made <0 posts
I have made <0 posts
Posts: 1
Joined: Fri Apr 05, 2019 5:46 pm
Full Name: Charles Berteaux
Company Details: SSOE Group
Company Position Title: SSOE Group
Country: United States
Linkedin Profile: Yes

Register 360 survey applied control issue

Post by Chaz360Berteaux » Thu May 09, 2019 3:11 am

I have two bundles in one Register 360 project. I received survey control data and i have applied to my bundles with no issues. the two bundles are side by side divided by a wall in the real world, but after applying survey control, nothing moves to where it should be in relation to each other.

When i export .ptg, and dump into Autodesk Recap, it looks the same way.

any help as to what i am doing wrong would be appreciated greatly!
register project.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
geomontgomery
I have made 60-70 posts
I have made 60-70 posts
Posts: 62
Joined: Thu Sep 13, 2018 3:23 pm
Full Name: George Montgomery
Company Details: ECE Design
Company Position Title: Support Manager
Country: USA
Linkedin Profile: Yes

Re: Register 360 survey applied control issue

Post by geomontgomery » Thu May 09, 2019 2:45 pm

Did you already apply smartlabels to your targets prior to applying control in the model? Sometimes control will not apply if the smartlabels are applied to the wrong targets.

I do not see any red, green, or purple crosshair target symbols in your sitemap view - Did you already detect targets in this scan data?

ericguizzetti
V.I.P Member
V.I.P Member
Posts: 132
Joined: Tue Mar 06, 2018 6:56 pm
Full Name: Eric Guizzetti
Company Details: Leica Dealer
Company Position Title: Tech OP
Country: USA
Linkedin Profile: Yes

Re: Register 360 survey applied control issue

Post by ericguizzetti » Fri May 17, 2019 9:38 pm

Chaz360Berteaux wrote:
Thu May 09, 2019 3:11 am
I have two bundles in one Register 360 project. I received survey control data and i have applied to my bundles with no issues. the two bundles are side by side divided by a wall in the real world, but after applying survey control, nothing moves to where it should be in relation to each other.

When i export .ptg, and dump into Autodesk Recap, it looks the same way.

any help as to what i am doing wrong would be appreciated greatly!

register project.jpg
Meters/feet???
Eric Guizzetti
Datum Tech Solutions
Los Angeles

#BLKRoadtrip
#RTC360
#RTCroadtrip

www.datumtechsolutions.com

Post Reply

Return to “Leica Geosystems”