Register 360 Crashing

Discuss all Leica Geosystems related issues here.
Post Reply
I have made <0 posts
I have made <0 posts
Posts: 1
Joined: Sun Mar 17, 2019 9:47 am
Full Name: James Deacon
Company Details: Johnson Poole and Bloomer Ltd
Company Position Title: Land Surveyor
Country: United Kingdom
Linkedin Profile: No

Register 360 Crashing

Post by jdeacon91 » Sun Mar 17, 2019 10:15 am

Hi all,

I am new to processing laser scan data so forgive me if I ask relativley obvious questions to you experienced lot!

I am having an issue registering my first set of RTC360 laser scan data in Cyclone Register 360. It pulls the data in fine with all the red links in between the 30 set ups, I choose to import using the default register settings (Auto Target and Auto Cloud), and after a long time of processing it freezes/crashes my system completely, forcing me to manually turn off the power. It seems to always do it at 44% - on the 19/20th setup process.

I have tried keeping projects and temp folder on my SSD, projects on SSD and temp on external passport HDD through usb 3.0, both projects and temp on external HDD, and no matter what combination I try it always crashes at the same point except once when the program just crashed after processing 1%.

My system is a Razer Blade Stealth - i7-8550U CPU @ 1.80Ghz, 16GB Ram (with 32GB of SSD space allocated as page file), 64 Bit op system, 500GB SSD with enough space to process the data, intel GPU with a NVidia GTX 770 through eGPU (which i have forced the software to use).

Data set is 30 set ups done using the field 360 app - optimised and linked, 127GB file size - Highest scan settings with HDR imagery and double scan used in certain setups.

Any help would be much appreciated as grasping at straws tring to get this to work!



User avatar
V.I.P Member
V.I.P Member
Posts: 642
Joined: Sun Jul 17, 2011 9:30 am
Full Name: Phil Marsh
Company Details: SCCS Survey Equipment Limited
Company Position Title: Reality Capture Manager
Country: UK
Skype Name: Phil.H.Marsh
Linkedin Profile: Yes
Location: Barnsley, UK

Re: Register 360 Crashing

Post by SCCS RTC » Sun Mar 17, 2019 12:12 pm

Hi James,

If you have an RTC360 and using the VIS (Visual Inertial System) then you can uncheck auto cloud option. You don't need to realign the clouds as the VIS and Field 360 does the positioning for you.

Also what settings do you have for the cloud options?

What settings do you have for the links options?

Do you use the GeForce Experience app from NVidia?

Why is the Temp on an external drive?

Send me an email and I'll get our HDS Tech Support department to help you configure the PC and software correctly.
SCCS Survey Equipment Limited
M: 07540 201383
E: [email protected]

User avatar
I have made 60-70 posts
I have made 60-70 posts
Posts: 64
Joined: Fri May 02, 2014 1:38 pm
Full Name: piercarlo roasio
Company Details: studio roasio
Company Position Title: titolare
Country: italy
Linkedin Profile: No

Re: Register 360 Crashing

Post by topogeo » Sun Mar 17, 2019 3:25 pm

I had a similar problem. Register360 worked well on a PC. On another it was already blocked on import, after a few seconds, on 1%.
I solved by enabling Hyper-Threading in the PC bios.


Post Reply

Return to “Leica Geosystems”