Potree Issue

To chat about anything else.
Post Reply
gwhitch
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Mon Jul 02, 2018 3:34 pm
Full Name: Gary Whitcher
Company Details: Blue Sky Evolution
Company Position Title: Research and Development
Country: United States
Linkedin Profile: Yes

Potree Issue

Post by gwhitch » Mon Aug 06, 2018 9:11 pm

Hello:

I have been using the Potree viewer and it has been going well until now.

On my test server, all works as it should. If I move those files over to my live server, the viewer opens but I have no cloud. I have checked to make sure the apppool has the correct privileges. I can't figure out why the same exact files work on one server and not another.

Any help would be appreciated!

Thanks

max72
V.I.P Member
V.I.P Member
Posts: 669
Joined: Tue Feb 26, 2013 9:32 pm
Full Name: Massimo De Marchi
Company Details: Massimo De Marchi
Company Position Title: freelancer
Country: Italy
Skype Name: massimo_de_marchi
Contact:

Re: Potree Issue

Post by max72 » Wed Aug 08, 2018 10:20 pm

I have similar issues with clouds on a server. The clouds have been uploaded time ago and worked fine.
Now they are not working anymore.
I was wondering if the problem was server or client side... from your experience it looks like it’s server side.
Massimo
ing. Massimo De Marchi - +39 347 32 17 049 - www.studiodemarchi.net

VXGrid
I have made 10-20 posts
I have made 10-20 posts
Posts: 16
Joined: Fri Feb 24, 2017 10:47 am
Full Name: Martin Graner
Company Details: PointCab GmbH
Company Position Title: Research and Development
Country: Germany
Linkedin Profile: No

Re: Potree Issue

Post by VXGrid » Fri Aug 10, 2018 3:28 pm

Hi,

I'd recommend to check the log file (the console of the browser, in firefox it is shift+F5) and see all outputs thrown by Potree after reloading the page.

Recently I ran into the same issue:
The error occured that the *.hrc files could not be loaded. This was depending with the server used (Microsoft server does not serve unknown mime types)
https://support.microsoft.com/en-us/hel ... mime-types

We added the Mime types for *.hrc files using:
https://stackoverflow.com/questions/678 ... my-program

Then everything worked fine.

Post Reply

Return to “General Chat”