FARO S Series Running Slow

Discuss all Faro related issues here.
Post Reply
User avatar
berdindc
V.I.P Member
V.I.P Member
Posts: 223
Joined: Mon Feb 27, 2012 8:24 pm
Full Name: Dan
Company Details: Berding
Company Position Title: Project Engineer
Country: USA
Linkedin Profile: Yes
Location: Ohio

FARO S Series Running Slow

Post by berdindc » Thu Jun 14, 2018 7:53 pm

We're running this one into the ground. Bought new in 2011. Over the past year we've had some issues with it locking up, not spinning, etc.

Quit working this past October and had it sent in to replace the "LS Sensor Data". Now it's very slow, almost like a bogged down PC or a phone with too many apps open.

Anyone else have issues with their older scanners?

brian715
I have made 100> posts
I have made 100> posts
Posts: 102
Joined: Wed Apr 06, 2016 3:24 pm
Full Name: Brian Boehmer
Company Details: Meridian Eng.
Company Position Title: LiDAR Technician
Country: United States
Linkedin Profile: No

Re: FARO S Series Running Slow

Post by brian715 » Thu Jun 14, 2018 9:00 pm

Are you meaning the X series? The S series of scanners is fairly new. I think it was released less than 2 years ago.

User avatar
TommyMaddox
V.I.P Member
V.I.P Member
Posts: 220
Joined: Mon Apr 25, 2016 7:15 pm
Full Name: Tommy R Maddox III
Company Details: FARO Technologies Inc
Company Position Title: Sales Engineer- AEC Tech Specialist
Country: USA
Linkedin Profile: Yes
Location: Columbia, South Carolina

Re: FARO S Series Running Slow

Post by TommyMaddox » Thu Jun 14, 2018 9:24 pm

I think he is referring to the FARO Focus 3D S120, which was released in 2010 as the successor to the FARO Photon series

This unit is now considered legacy hardware, and is no longer being manufactured.

brian715
I have made 100> posts
I have made 100> posts
Posts: 102
Joined: Wed Apr 06, 2016 3:24 pm
Full Name: Brian Boehmer
Company Details: Meridian Eng.
Company Position Title: LiDAR Technician
Country: United States
Linkedin Profile: No

Re: FARO S Series Running Slow

Post by brian715 » Thu Jun 14, 2018 9:29 pm

That makes more sense. Thanks Tommy

Scott
V.I.P Member
V.I.P Member
Posts: 616
Joined: Tue Mar 29, 2011 7:39 pm
Full Name: Scott Page
Company Details: Scott Page Design- Architectural service
Company Position Title: Owner
Country: USA
Linkedin Profile: No

Re: FARO S Series Running Slow

Post by Scott » Thu Jun 14, 2018 9:38 pm

berdindc wrote:
Thu Jun 14, 2018 7:53 pm
We're running this one into the ground. Bought new in 2011. Over the past year we've had some issues with it locking up, not spinning, etc.

Quit working this past October and had it sent in to replace the "LS Sensor Data". Now it's very slow, almost like a bogged down PC or a phone with too many apps open.

Anyone else have issues with their older scanners?
Mine (2011) is still working smoothly (fingers crossed).

Geoale81
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Tue Nov 14, 2017 1:22 pm
Full Name: alessio andreucci
Company Details: Geotecna srl
Company Position Title: amministratore
Country: italia
Linkedin Profile: No

Re: FARO S Series Running Slow

Post by Geoale81 » Fri Jun 15, 2018 11:51 am

Hello, my s120 is blocked for a year, the screen remains white and you can not interact with it, I can use it by pressing the physical button start, the scans always have the same name and setting of the last job done before stopping . INCREDIBLE.

For the moment my X330 has no problems.

User avatar
berdindc
V.I.P Member
V.I.P Member
Posts: 223
Joined: Mon Feb 27, 2012 8:24 pm
Full Name: Dan
Company Details: Berding
Company Position Title: Project Engineer
Country: USA
Linkedin Profile: Yes
Location: Ohio

Re: FARO S Series Running Slow

Post by berdindc » Tue Jun 19, 2018 1:39 pm

Geoale81 wrote:
Fri Jun 15, 2018 11:51 am
Hello, my s120 is blocked for a year, the screen remains white and you can not interact with it, I can use it by pressing the physical button start, the scans always have the same name and setting of the last job done before stopping . INCREDIBLE.

For the moment my X330 has no problems.
Ha! Yes, we had the same issue on ours. I think it finally corrected itself and subsequently had more issues, requiring us to send in for service.

User avatar
berdindc
V.I.P Member
V.I.P Member
Posts: 223
Joined: Mon Feb 27, 2012 8:24 pm
Full Name: Dan
Company Details: Berding
Company Position Title: Project Engineer
Country: USA
Linkedin Profile: Yes
Location: Ohio

Re: FARO S Series Running Slow

Post by berdindc » Tue Jun 19, 2018 1:41 pm

TommyMaddox wrote:
Thu Jun 14, 2018 9:24 pm
I think he is referring to the FARO Focus 3D S120, which was released in 2010 as the successor to the FARO Photon series

This unit is now considered legacy hardware, and is no longer being manufactured.
Yes, the S120. An eight year old product costing $60k is now legacy and will no longer be supported.

User avatar
TommyMaddox
V.I.P Member
V.I.P Member
Posts: 220
Joined: Mon Apr 25, 2016 7:15 pm
Full Name: Tommy R Maddox III
Company Details: FARO Technologies Inc
Company Position Title: Sales Engineer- AEC Tech Specialist
Country: USA
Linkedin Profile: Yes
Location: Columbia, South Carolina

Re: FARO S Series Running Slow

Post by TommyMaddox » Tue Jun 19, 2018 2:23 pm

berdindc wrote:
Tue Jun 19, 2018 1:41 pm
TommyMaddox wrote:
Thu Jun 14, 2018 9:24 pm
I think he is referring to the FARO Focus 3D S120, which was released in 2010 as the successor to the FARO Photon series

This unit is now considered legacy hardware, and is no longer being manufactured.
Yes, the S120. An eight year old product costing $60k is now legacy and will no longer be supported.
Hi Dan,

I believe the product is still being supported and serviced and maintenance agreements that have not lapsed are fulfilled until we run out of available replacement components for that particular model; which does sometimes occur on older models.

https://knowledge.faro.com/Essentials/G ... y-hardware

Please PM me if you have any questions that aren't getting resolved and I will do my best to run them to the right people directly.

John McCarthy
I have made 10-20 posts
I have made 10-20 posts
Posts: 17
Joined: Tue Jun 29, 2010 3:01 pm
Full Name: John McCarthy
Company Details: McCarthy Engineering Inc.
Company Position Title: Scanner
Country: Canada
Linkedin Profile: No

Re: FARO S Series Running Slow

Post by John McCarthy » Thu Jun 21, 2018 5:34 pm

I have the same problems with a 2010 3D s120. I have found to prevent this from happening is to change my battery before I get the red low battery indicator and I format my card after every 2nd use. I won't put more then 10 gb on a 32 gb card. Now the format function in the scanner doesn't format the card so I format it on my computer. I All this started last fall within a week of getting the scanner calibrated by FARO. I often wonder if they did this on purpose so I would by more Faro product or spend money on the more expensive warranties. I go three weeks without a scanner, get it back and send it in for another 3 weeks? We are trying to make money, not lose it.

Post Reply

Return to “Faro”