Clear view mode not available

Discuss all Faro related issues here.
Kevin Durkan
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Mon Sep 04, 2017 3:40 pm
Full Name: Kevin Durkan
Company Details: Skilltran Ltd
Company Position Title: Senior Surveyor
Country: UK
Linkedin Profile: Yes

Clear view mode not available

Post by Kevin Durkan » Thu Oct 12, 2017 2:01 pm

Hi All,

When using Faro Scene I can't use the Clear View Mode (the button is greyed out). I am using a GeForce GTX 1070 Graphics card. I have used the clear view mode on the same machine previously.

Any help would be appreciated.

Thank You

Kevin Durkan

Krzyszto
I have made <0 posts
I have made <0 posts
Posts: 6
Joined: Fri Dec 05, 2014 11:50 am
Full Name: Krzysztof
Company Details: Metrotech
Company Position Title: Freelancer
Country: Poland
Linkedin Profile: No

Re: Clear view mode not available

Post by Krzyszto » Fri Oct 13, 2017 6:58 am

Hi,
I had the same problem. Try this - from upper menu - Tools/Options/View bookmark - option "Offscreen Rendering" should be mark. Restart Scene.
Good luck.
Krzysztof

Kevin Durkan
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Mon Sep 04, 2017 3:40 pm
Full Name: Kevin Durkan
Company Details: Skilltran Ltd
Company Position Title: Senior Surveyor
Country: UK
Linkedin Profile: Yes

Re: Clear view mode not available

Post by Kevin Durkan » Mon Oct 16, 2017 3:57 pm

Krzystof,

Problem solved!! Thanks for your help.

Kevin

Return to “Faro”