Texture Problem

Please feel free to ask other members for help with certain projects
Post Reply
CmdNomad
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Tue Feb 05, 2019 4:43 pm
Full Name: Vincent
Company Details: University of Cologne
Company Position Title: Researcher VR AR
Country: Germany

Texture Problem

Post by CmdNomad » Wed Feb 06, 2019 1:07 pm

Hello,
some days ago i got some Laserscans made with a smartScan from Aicon 3D Systems.
These scans were made in a museum and my job is to reduce the face amount to a usable size for a webviewer.
The Obj. files are in a range between 5 and 20 GB and i also got the textures and a mtl. file.
I imported the high poly scan into 3dsMax 2015 from Autodesk to bake the textures to the low poly model.
But adding the textures in all ways known to me resulted only in weired results.

Image
this ↑ is the result if i just add a single texture (out of the ten i have per scan)
Image
this ↑ is the result if i use a multi/sub arrangement seen below ↓
Image
Image
this ↑ is the model up close with the textures added.
Image
and this ↑ is one of the textures opened in Photoshop

The base of the scan should be orange, the model on top should have white pillars.
Since i have no experience with 3D Scanned objects so far (only did Photogrammetry myself) i wonder if the texture is wrong or what maybe i am doing wrong. If anyone could help me i would be very happy.

Best Regards,
Vincent.

jedfrechette
V.I.P Member
V.I.P Member
Posts: 871
Joined: Mon Jan 04, 2010 7:51 pm
Full Name: Jed Frechette
Company Details: Lidar Guys
Company Position Title: CEO and Lidar Supervisor
Country: USA
Linkedin Profile: Yes
Location: Albuquerque, NM
Has thanked: 3 times
Been thanked: 12 times
Contact:

Re: Texture Problem

Post by jedfrechette » Thu Feb 07, 2019 1:21 am

I'm not familiar with the output from that particular scanner, but as a general thing to check: Is it possible the U and V coordinates are swapped?
Jed

mukki4
I have made <0 posts
I have made <0 posts
Posts: 1
Joined: Mon Aug 06, 2018 9:08 am
Full Name: mukesh jangir
Company Details: Blinc360 Pvt Ltd
Company Position Title: project manager
Country: India
Skype Name: mukki4
Linkedin Profile: Yes

Re: Texture Problem

Post by mukki4 » Mon Feb 11, 2019 10:37 am

Hi,
If you have fare time than i can resolve this problem on team viewer.
Let me know whenever you free...just ping me, than we go.

----------------
Mukesh

CmdNomad
I have made <0 posts
I have made <0 posts
Posts: 2
Joined: Tue Feb 05, 2019 4:43 pm
Full Name: Vincent
Company Details: University of Cologne
Company Position Title: Researcher VR AR
Country: Germany

Re: Texture Problem

Post by CmdNomad » Tue Feb 12, 2019 2:03 pm

jedfrechette wrote:
Thu Feb 07, 2019 1:21 am
I'm not familiar with the output from that particular scanner, but as a general thing to check: Is it possible the U and V coordinates are swapped?
There are no UV Coordinates on it at the moment as far as i know.
mukki4 wrote:
Mon Feb 11, 2019 10:37 am
Hi,
If you have fare time than i can resolve this problem on team viewer.
Let me know whenever you free...just ping me, than we go.

----------------
Mukesh
Can't use any remote desktop program since it is running on an internal university network.

Post Reply

Return to “Request Help With Projects”