Trimble tx8 loses date in system

Discuss all Trimble related issues here.
Post Reply
kwiatu
I have made 10-20 posts
I have made 10-20 posts
Posts: 11
Joined: Wed Apr 12, 2017 9:31 am
Full Name: Jacek Kwiatkowski
Company Details: JL Consulting
Company Position Title: owner
Country: Poland
Skype Name: jkwiatu
Linkedin Profile: No

Trimble tx8 loses date in system

Post by kwiatu » Mon Jul 09, 2018 7:46 pm

Hi All

I'm a happy user of the tx8 - a while ago when I turned my scanner on the date in the system sets for 1 january 2002 :) I had 1106 firmware installed, updated to 1108 5 minutes ago and nothing helps. When you shut down the scanner after the correct date its set. After the reboot it goes back to 2002. It's pain in the ....:) becouse I need to name my projects starting with the correct date so I know when I was scanning. It started a few months ago, right now I have less work so I wanted to fix that but no ideas how to...

Anyone help...

Jacek

paranoiahasu
I have made 20-30 posts
I have made 20-30 posts
Posts: 21
Joined: Wed Jul 16, 2014 9:02 am
Full Name: ANIL
Company Details: Mergen3D
Company Position Title: Owner
Country: Turkey
Linkedin Profile: Yes
Has thanked: 1 time
Been thanked: 2 times
Contact:

Re: Trimble tx8 loses date in system

Post by paranoiahasu » Mon Jul 09, 2018 9:48 pm

Hi Jacek

First of all, I checked firmware versions and 1108 looks very old. Please check this link.
http://www.trimble.com/globalTRL.asp?na ... tion-99230

As you know computer systems using internal battery to keep date-time settings in firmware os (bios mostly). I checked manual but didn't find anything about date-time problems. Do you think this issue related with firmware?

apjokr
I have made 80-90 posts
I have made 80-90 posts
Posts: 80
Joined: Thu Jun 11, 2015 9:58 am
Full Name: Robert
Company Details: Construsoft
Company Position Title: Technical Support
Country: Germany
Linkedin Profile: Yes

Re: Trimble tx8 loses date in system

Post by apjokr » Tue Jul 10, 2018 11:10 am

Dear Gents,

I inform you that the statement 1108 is old is not 100% correct. You may confused with the available 2028 version which exists but you need to know there are 2 models available from TX8.
For instruments with serial number 945xxxxx the 1108 is the latest FW.
For instruments with serial number 947xxxxx the 2028 is the latest FW.

Trimble needs to verify but I believe the issue is related to an internal battery which ran out and can be replaced during the calibration not by the user.

kwiatu
I have made 10-20 posts
I have made 10-20 posts
Posts: 11
Joined: Wed Apr 12, 2017 9:31 am
Full Name: Jacek Kwiatkowski
Company Details: JL Consulting
Company Position Title: owner
Country: Poland
Skype Name: jkwiatu
Linkedin Profile: No

Re: Trimble tx8 loses date in system

Post by kwiatu » Wed Jul 11, 2018 2:25 pm

That's what I'm saying....

For instruments with serial number 945xxxxx the 1108 is the latest FW. My instrument serial starts with 945 so 1108 is the latest...
apjokr wrote:
Tue Jul 10, 2018 11:10 am
Trimble needs to verify but I believe the issue is related to an internal battery which ran out and can be replaced during the calibration not by the user.
So you are saying I need to send it to Trimble for calibration ?

apjokr
I have made 80-90 posts
I have made 80-90 posts
Posts: 80
Joined: Thu Jun 11, 2015 9:58 am
Full Name: Robert
Company Details: Construsoft
Company Position Title: Technical Support
Country: Germany
Linkedin Profile: Yes

Re: Trimble tx8 loses date in system

Post by apjokr » Wed Jul 11, 2018 2:52 pm

I am saying you need to contact your dealer support>trimble support to double-check and proceed if needed.

kwiatu
I have made 10-20 posts
I have made 10-20 posts
Posts: 11
Joined: Wed Apr 12, 2017 9:31 am
Full Name: Jacek Kwiatkowski
Company Details: JL Consulting
Company Position Title: owner
Country: Poland
Skype Name: jkwiatu
Linkedin Profile: No

Re: Trimble tx8 loses date in system

Post by kwiatu » Thu Jul 12, 2018 7:44 pm

Thanks apjokr :) I'll do what u say....

ecrowe
I have made <0 posts
I have made <0 posts
Posts: 9
Joined: Mon Aug 31, 2015 5:34 pm
Full Name: Eric Crowe
Company Details: WM3D
Company Position Title: WM3D
Country: United States

Re: Trimble tx8 loses date in system

Post by ecrowe » Wed Jan 16, 2019 5:08 pm

Did you ever find a solution to this? Having the same problem with mine.

apjokr
I have made 80-90 posts
I have made 80-90 posts
Posts: 80
Joined: Thu Jun 11, 2015 9:58 am
Full Name: Robert
Company Details: Construsoft
Company Position Title: Technical Support
Country: Germany
Linkedin Profile: Yes

Re: Trimble tx8 loses date in system

Post by apjokr » Thu Jan 17, 2019 9:03 am

ecrowe wrote:
Wed Jan 16, 2019 5:08 pm
Did you ever find a solution to this? Having the same problem with mine.
Hi Eric,

The date/time information is operated by an internal battery what the user can not replace by their own, since it's under the hood and the unit needs to recalibrated when it has been opened up.
Up to the client if it's considered as a cosmetic issue to live with, or taking the effort to send the instrument to the service for this reason.

Robert

Post Reply

Return to “Trimble”