Problem with blurry spots after scan colourization

Discuss FARO hardware here.
Post Reply
Archit3ct
I have made <0 posts
I have made <0 posts
Posts: 1
Joined: Sun Nov 13, 2022 1:31 am
Full Name: N Michaelides
Company Details: NM-EP ARCHITECTS FIRM
Company Position Title: Director
Country: Greece
Linkedin Profile: No
Has thanked: 1 time

Problem with blurry spots after scan colourization

Post by Archit3ct »

Hello everyone,
I am writing this post because I noticed something strange happening with my FARO S plus scanner and I was wondering if anyone else has experienced the same issue or knows anything about it.

When I colourize some specific scans at the final texture I noticed blurry spots.

Those blurry spots do not have any specific pattern or reason why they appear in these particular areas. This is happening in random scans. This happens with different HDR 2X or 3X and with different combinations of resolution and quality. Please have a look at the attached images. Left is the colorized quick view of the model and at the right the clean picture.

I went some steps back and looked at the pictures captured during the scanning process and they are clear without any blurry spots.
It seems that the problem starts when the pictures combined to make the LDR Panorama, which is used to texture the 3D model (the blurry spots appear in all the LDR Panorama and in the model).

Is it a random hardware problem? (Problematic rotation of the scanner camera maybe) or scanner software problem? (something wrong with the process of stitching the photographs for the LDR Panorama).

If anyone has experienced the same issue or knows anything about it, either the cause of it or how to resolve it, it will be greatly appreciated.

Thank you, a lot.
You do not have the required permissions to view the files attached to this post.
Post Reply

Return to “FARO”