JetStream Viewer will not open

Discuss all Leica Geosystems related issues here.
Fegis
I have made 10-20 posts
I have made 10-20 posts
Posts: 10
Joined: Tue Sep 10, 2019 12:43 am
Full Name: Ernest Lai
Company Details: SDG
Company Position Title: SDG
Country: Australia
Has thanked: 3 times

Re: JetStream Viewer will not open

Post by Fegis »

Thank you so much James :like:, that was driving me up the wall!

Now 2020.1 Jetstream Viewer is loading, I think I preferred the yellow triangles.... Although this is much more in line with the norm :mrgreen:
User avatar
gsisman
V.I.P Member
V.I.P Member
Posts: 496
Joined: Fri Oct 07, 2016 1:51 pm
Full Name: Steve Long
Company Details: Montgomery County DOT _ MD
Company Position Title: Land Survey Supervisor
Country: United States
Skype Name: gsisman1
Linkedin Profile: Yes
Has thanked: 231 times
Been thanked: 49 times

Re: JetStream Viewer will not open

Post by gsisman »

jamesworrell wrote: Thu Sep 03, 2020 2:02 am
pburrows145 wrote: Tue Jun 18, 2019 11:20 am So, not a Leica issue - good to know. Did the thumb-drive version also work after the change?
We've been having this on a few machines. Open JSV - white screen, then does nothing. Deleting keys from registry seems to sort it.

Open Registry Editor - Windows Key-R .. regedit .. enter

Go to Computer\HKEY_CURRENT_USER\SOFTWARE\Leica

Delete entire Jetstream section. Close Registry Editor.

Then go to user appdata directory (eg c:\users\[username]\appdata\local\Leica .. again - delete Jetstream sub-directory.
Actually realized what you guys were talking about. I will try this on one of my windows machines that has a K600 Nvidia Card (I think the minimum that will run JS Viewer- at least it did before, now all white and hangs) It worked before and hasn't almost since COVID started. I thought it might be a PULSE VPN thing (We are running JS & Register Remotely on our Workstations at the office and I had just started using only my other workstation with a K4200 card.
User avatar
gsisman
V.I.P Member
V.I.P Member
Posts: 496
Joined: Fri Oct 07, 2016 1:51 pm
Full Name: Steve Long
Company Details: Montgomery County DOT _ MD
Company Position Title: Land Survey Supervisor
Country: United States
Skype Name: gsisman1
Linkedin Profile: Yes
Has thanked: 231 times
Been thanked: 49 times

Re: JetStream Viewer will not open

Post by gsisman »

gsisman wrote: Fri Sep 04, 2020 3:31 am
jamesworrell wrote: Thu Sep 03, 2020 2:02 am
pburrows145 wrote: Tue Jun 18, 2019 11:20 am So, not a Leica issue - good to know. Did the thumb-drive version also work after the change?
We've been having this on a few machines. Open JSV - white screen, then does nothing. Deleting keys from registry seems to sort it.

Open Registry Editor - Windows Key-R .. regedit .. enter

Go to Computer\HKEY_CURRENT_USER\SOFTWARE\Leica

Delete entire Jetstream section. Close Registry Editor.

Then go to user appdata directory (eg c:\users\[username]\appdata\local\Leica .. again - delete Jetstream sub-directory.
Actually realized what you guys were talking about. I will try this on one of my windows machines that has a K600 Nvidia Card (I think the minimum that will run JS Viewer- at least it did before, now all white and hangs) It worked before and hasn't almost since COVID started. I thought it might be a PULSE VPN thing (We are running JS & Register Remotely on our Workstations at the office and I had just started using only my other workstation with a K4200 card.
My bad everything is working again with v2020.1 . Will get to try the new Model in JS Viewer with the job we're on now. Have some scans from today to process and then placing houses, sheds as models in the clouds
User avatar
topogeo
I have made 100> posts
I have made 100> posts
Posts: 103
Joined: Fri May 02, 2014 1:38 pm
Full Name: piercarlo roasio
Company Details: studio roasio
Company Position Title: titolare
Country: italy
Linkedin Profile: No
Has thanked: 2 times
Been thanked: 13 times

Re: JetStream Viewer will not open

Post by topogeo »

Rlowry wrote: Fri Jun 07, 2019 5:53 pm I'm having a strange problem, I installed Jetstream Viewer V1.6 last week and it was working fine until yesterday. Now when I try to open it just "hangs" and I get the not responding message. I have uninstalled and reinstalled a couple times and that did not fix it. I uninstalled V1.6 and installed V1.5.1 and it also "hangs". I have not installed any new software or did anything else out of the ordinary...it worked yesterday morning and yesterday afternoon it did not. Any ideas?

I have the same problem on a PC (win 10 and Nvidia Quadro divers updated). JSV starts and stops and starts running after about 2 minutes. On another PC, everything is fine.
I reported to Leica .. but they didn't find a solution. .. I'll try cleaning the registry.
Since we are multi users who have this problem, it is NOT true that "the problem is win and NOT Leica" as Paul says. The problem that the Leica programmers did NOT make a "robust" program .. It is not acceptable that a software does NOT install correctly on win10 always updated automatically ..
markflip
I have made <0 posts
I have made <0 posts
Posts: 1
Joined: Sun Nov 29, 2020 4:02 pm
Full Name: Mark Phillip
Company Details: Warwickshire Police
Company Position Title: Collision Investigator
Country: UK
Skype Name: n/a
Linkedin Profile: No
Has thanked: 1 time

Re: JetStream Viewer will not open

Post by markflip »

I've had the same problem with JSV v2020, the screen opens white instead of the ususal purple and then doesn't respond.

Clearing the registry cured the issue and I could view an LGS fine, but JSV hung again the second time I launched it and I had to delete the reg keys again. I then started JSV again for the first time 'as administrator' and it now works OK?? This is definitely odd behaviour on one of 6 identical build PC's in the office?

Kudos to jamesworral for the solution :like:
Fegis
I have made 10-20 posts
I have made 10-20 posts
Posts: 10
Joined: Tue Sep 10, 2019 12:43 am
Full Name: Ernest Lai
Company Details: SDG
Company Position Title: SDG
Country: Australia
Has thanked: 3 times

Re: JetStream Viewer will not open

Post by Fegis »

Ditto just had the same issue with JSV 2020.1.0 and the new TruViewer.
Brand new machine less than a month old, only 1 user.

Was mid googling an answer then realised I'm pretty sure this happened before :lol:

Thanks again James!
User avatar
pburrows145
V.I.P Member
V.I.P Member
Posts: 1931
Joined: Wed Sep 12, 2007 9:16 am
Full Name: Paul Burrows
Company Details: Leica Geosystems Europe
Company Position Title: Scanning Solutions Manager - Europe
Country: UK
Linkedin Profile: Yes
Location: UK
Has thanked: 48 times
Been thanked: 51 times

Re: JetStream Viewer will not open

Post by pburrows145 »

I had an issue where if I flipped to single screen from dual screen it failed to load... I thought it wasn't working, but must have been loading on a "virtual" 2nd screen. Reconnected, moved it to the primary monitor and no issues since. Just a thought.
Fegis
I have made 10-20 posts
I have made 10-20 posts
Posts: 10
Joined: Tue Sep 10, 2019 12:43 am
Full Name: Ernest Lai
Company Details: SDG
Company Position Title: SDG
Country: Australia
Has thanked: 3 times

Re: JetStream Viewer will not open

Post by Fegis »

I was just about to post about this might be the cause as it happened again this morning.

Usually have Jetstream on the secondary monitor.. works fine on the first. Good to know :) Thanks Paul
Post Reply

Return to “Leica Geosystems”